2011年06月23日 158条评论

用上Firefox 5,Firefox也玩高版本号?

Firefox 4 正式版刚发布不久(相对以前Firefox的发布速度),现在Firefox 5就出了。难道 Firefox 也想跟 Chrome 玩高版本号?何必呢 - - 不过 Firefox 的更新速度肯定比以前快很多——被逼的吧。

我在大前天装上 Firefox 5 的,试用了一下,不知道是不是错觉,开机第一次启动更快了点,或者是因为我的新机配置比老机更上 n 层楼的关系。

大前天刚装上 Firefox 5 时,我所使用的插件中除了 Echofon、FireGestures 不兼容 FF5 外,其余都兼容,于是决定暂时不主用 FF5。

今天打开 Firefox 5 后,再查看了这 2 个插件,发现已经兼容 Firefox 5了,立马更新并把 FF5 作为主用浏览器。

Firefox 5 各种语言版本下载地址http://www.mozilla.com/en-US/firefox/all.html

此文只是闲说一下 Firefox,没啥实质内容,下面附上我目前使用的 Firefox 插件:(附:我的FF收藏集

  1. Adblock Plus(1.3.8)
  2. AutoProxy(0.4把。2011041023)
  3. ColorZilla(2.5.5)
  4. Echofon(2.0.8)
  5. Extended Statusbar(1.5.8)
  6. Firebug(1.7.3)
  7. FireGestures(1.6.5)
  8. Firesizer(1.2)
  9. Greasemonkey(0.9.5)
  10. Omnibar(0.7.8.20110620)
  11. Xmarks(3.9.10)
  12. Super Tab Mode(1.66)

完。

zww
or
oooo

“用上Firefox 5,Firefox也玩高版本号?”有158条评论

  1. 有几个插件没办法用,但是还是升级了

    1. zwwooooo says:

      @闲云野鹤
      很快会跟进的

  2. FF5依旧会卡,打开网页,那个标签左边的圆圈进度,转着转着就卡住,然后浏览器也会卡住~囧

    1. zwwooooo says:

      @独自流浪
      哈,很少吧

  3. tigercat says:

    博主你好。最近用FF4或FF5时,一旦开启AUTOPROXY插件,就会很卡,比如打开网易得很长时间。不知是什么原因?
    我用的软件是TOR。

    1. zwwooooo says:

      @tigercat
      如果你用chrome并且设置过代理,检查一下你的ff的代理设置(禁用autoproxy时检查),代理最好改为none。

  4. dwzone says:

    今天刚换上,觉得还是之前3.6的好用。

    1. zwwooooo says:

      @dwzone
      为何?界面习惯还是插件兼容?

    2. dwzone says:

      @zwwooooo
      插件兼容性不大好,只能等插件更新了,界面倒无所谓这个可以更改成原来样式。

    3. zwwooooo says:

      @dwzone
      我用的插件都兼容了,霍霍

  5. 冰红茶 says:

    哈哈,这回对了 :mrgreen: f5.0了

    1. zwwooooo says:

      @冰红茶
      难道你在试我这里的浏览器显示效果?

  6. 如果想和谷歌拼,还是得努力呀。

    1. @zwwooooo
      我是说版本号。

  7. Bee君 says:

    现在步伐要跟上Chrome麽

    1. zwwooooo says:

      @Bee君
      只是版本的话就木有意思了

  8. :twisted: 第一個擴充吾從來不用的,見有人投放了AD,吾就會手癢動手戳一下

    1. zwwooooo says:

      @小雞雞!
      其实我也是偶尔才用一下的

  9. 成都SEO says:

    好久没来这里,模板又更新了,差点找不着北 呵呵

    1. zwwooooo says:

      @成都SEO
      记得博客名就行了

  10. 已经在用ff5了,没太大改观

    1. zwwooooo says:

      @网名繁体字
      的确木有神马大的改观

  11. 擦,firefox.com这个网站只有神马在线安装包下载,坑爹。。。

    1. zwwooooo says:

      @乱了感觉
      那你用我提供的网址

  12. 老饕 says:

    也更新了一篇~~据说Firefox 6会添加一些新功能~

    1. zwwooooo says:

      @老饕
      FF6有啥新的功能?希望不是鸡脖功能啊

  13. 小羿 says:

    火狐有压力。。。

    1. zwwooooo says:

      @小羿
      这是肯定的

  14. Maplews says:

    哈哈,FF被逼的..

    1. zwwooooo says:

      @Maplews
      应该是,哈

  15. Cheney says:

    我觉得和4都没什么区别,貌似是启动快了一点,就一点,但是还是感觉到慢...

    1. zwwooooo says:

      @Cheney
      呵呵,不管怎么样,升级还是好的

  16. 张扬扬 says:

    好多插件不支持,超级郁闷

    1. zwwooooo says:

      @张扬扬
      大部分流行的插件都支持吧

    2. 张扬扬 says:

      @zwwooooo 速度再快点 就更好

  17. 天缘 says:

    我也是一直用FF,有没感觉FF越来越慢了?

    1. zwwooooo says:

      @天缘
      木有感觉,有时要看机器配置

  18. 晨光 says:

    我用得感觉很不习惯

    1. zwwooooo says:

      @晨光
      习惯是可以改的,问题是你需要否

  19. 砼砼 says:

    我不得不说的是,我是不经意间,点了一下就5.0了。。 :cry: 无限的插件没有同步更新上来,哎。。。

    1. zwwooooo says:

      @砼砼
      哈,我用的插件都升级鸟

  20. 海涛 says:

    几个插件没更新,坚持不升级。

    1. zwwooooo says:

      @海涛
      其实也不需要急着升级

回复给 独自流浪 ¬
取消回复

昵称 *

网址

B em del U Link Code Quote