Old

蛋疼地去掉了 my-visitors 插件的统计功能

我想很多博客朋友都在使用/听说了 willin 大师最近放出的 my-visitors 统计插件,插件很强大,主要功能是统计(来访统计图、记录查询、热门排行),其次整合了一些常用+非常实用的功能:

1. 数据库优化、修复、导出
2. 数据库自动备份(支持自动备份到邮箱)
3. postviews 功能(文章点击数统计、最热文章等)[1.3、1.4去掉了]
4. 文章修订版本自动提示,一键删除

具体可以去 willin 那围观《my-visitors 統計插件

我呢,因为很少看统计,但我很喜欢里面整合的4个常用插件功能,这可顶 4 个插件,嘿嘿

我曾经问 willin 能否给插件加个选项,关闭/开启统计功能,willin 笑说:这统计插件不统计不觉得很蛋疼?自己动手吧

哈哈哈,细想一下也是,我需要的这几个功能本来就是附加功能。

那只好自己动手了,去掉了插件的主要功能,所以说很蛋疼,RT。

菜单变成如下:

不知道有没有人和我一样蛋疼需要?还是放个下载

WordPress插件:my-visitors

插件作者:willin

蛋疼修改:zwwooooo

网盘下载:uushare

折腾完!

--------------------------------------------------
Update

2011.8.7 my-visitors 1.4 阉割版:Download by Google code
保留的功能:数据库优化/修复/导出、数据库自动备份(支持自动备份到邮箱)、文章修订版本自动提示,一键删除

zww
or
oooo

声明: 除非注明,ZWWoOoOo文章均为原创,转载请以链接形式标明本文地址
本文地址: http://zww.me/archives/25383

111 comments

  1. 小闇 小闇 Google Chrome 8.0.552.237 Google Chrome 8.0.552.237 Windows 7 Windows 7

    沙…

    沙发
  2. Veezy Veezy Google Chrome 10.0.648.6 Google Chrome 10.0.648.6 Windows 7 Windows 7

    @小闇
    太快了吧- -大腿 :arrow:

  3. 小闇 小闇 Google Chrome 8.0.552.237 Google Chrome 8.0.552.237 Windows 7 Windows 7

    通常我都用那個插件封IP....不看還不知道,原來會有那麼多hacker在我博客找bug攻擊呀 :arrow:

    板凳
  4. ......
  5. 囧啊囧 囧啊囧 Firefox 3.6.13 Firefox 3.6.13 Ubuntu 10.10 Ubuntu 10.10

    :mrgreen: 我转回来下载了,我其实文章点击也不想要,我觉得我可以直接上数据库备份插件了,囧

    41楼
  6. willin willin Internet Explorer 8.0 (Compatibility Mode) Internet Explorer 8.0 (Compatibility Mode) Windows XP Windows XP

    想要單獨功能的話, 建議還是用原版的插件, 才會有更新, 我這插件是不更新的, 以後 wp 升級會有問題.

    42楼
  7. 囧啊囧 囧啊囧 Firefox 4.0 Firefox 4.0 Windows 7 x64 Edition Windows 7 x64 Edition

    我找回来了,我用这个插件来清理下数据库和备份,统计还是用cnzz

    43楼
  8. yesureadmin yesureadmin Google Chrome 10.0.648.204 Google Chrome 10.0.648.204 Windows XP Windows XP

    不知道ZWW现在还在用哪些插件

    44楼
    • zwwooooo zwwooooo Firefox 4.0 Firefox 4.0 Windows 7 Windows 7

      @yesureadmin
      插件很少,6个左右,但其实不止,很多小功能我用代码放在functions.php实现

  9. iSayme iSayme Google Chrome 13.0.782.107 Google Chrome 13.0.782.107 GNU/Linux GNU/Linux

    willinkan大师又更新了啊 不知道 Z大还会不会更新
    我也只想用Z大的这几个功能
    所以来请Z大更新下 :mrgreen:

    45楼
    • zwwooooo zwwooooo Firefox 5.0 Firefox 5.0 Windows 7 x64 Edition Windows 7 x64 Edition

      @iSayme
      我以为没什么人要,我只升级自己用了,我已经在文章末放了1.4阉割版下载了,不过我的是把postviews功能也去掉了,我个人觉得直接用wp-postviews来的方便。

    • iSayme iSayme Google Chrome 13.0.782.107 Google Chrome 13.0.782.107 GNU/Linux GNU/Linux

      @zwwooooo
      感谢Z大啦

  10. love02xp love02xp Maxthon 3.0 Maxthon 3.0 Windows 7 Windows 7

    用了一个数据库备份的插件,发到邮箱里的压缩文件全是坏的:(

    46楼
  11. Wangli Wangli Firefox 7.0.1 Firefox 7.0.1 Windows 7 Windows 7

    不知什么原因,postviews这个功能怎么都用不了,也只好象你这样吧它删除了,有没有能够正常使用postviews这个功能的朋友,交流一下经验。

    47楼
    • zwwooooo zwwooooo Firefox 7.0.1 Firefox 7.0.1 Windows 7 x64 Edition Windows 7 x64 Edition

      @Wangli
      我现在用的就是postviews,没有神马问题,如果有问题,注意你的jQuery加载方式

  12. ifans ifans Google Chrome 14.0.835.202 Google Chrome 14.0.835.202 Windows XP Windows XP

    :mrgreen: 很不错~ 我也主要要个备份~ 小站暂时没统计~

    48楼
  13. www.tonitech.com的站长 www.tonitech.com的站长 Google Chrome 21.0.1180.89 Google Chrome 21.0.1180.89 Windows 7 Windows 7

    博主就是个人才!我需要原版的!你有没有啊?给我发一个啊!

    49楼
    • zwwooooo zwwooooo Firefox 15.0.1 Firefox 15.0.1 Windows 7 x64 Edition Windows 7 x64 Edition

      @www.tonitech.com的站长
      木有,早已经不用了,按道理应该会跟现在的WP版本有点不兼容,具体没测试了。

    • www.tonitech.com的站长 www.tonitech.com的站长 Internet Explorer 9.0 Internet Explorer 9.0 Windows 7 x64 Edition Windows 7 x64 Edition

      @zwwooooo
      因为这个作者改了Wordpress的模板,退出了新版的支持新的模板的插件,所以现在不兼容了,谁知道他怎么想的。。。

Leave a Reply