2011年05月26日 97条评论

升级到WordPress 3.1.3

WordPress 升级频率真的是姨妈级了,今天又提示升级鸟,这些小版本的升级都会手贱去点“自动升级”,当然点之前还是会先停止插件,虽然不一定要停止所有插件,但还是以防万一吧。另外,如果用了缓存插件,最好清空缓存并停止缓存插件再升级

同时还收到 WordPress 开发版发布通知邮件,厄,这个让我很奇怪,貌似我木有加入开发版测试神马的,或许是因为我是主题作者吧。目前 WordPress 开发版 3.2 beta2 版本已经发布,看来上 3.2 的正式版发布时间又是一个大姨妈就够了。

好吧,这几天都在忙,这只是随便写几句,证明我在忙——好无聊。

zww
or
oooo

“升级到WordPress 3.1.3”有97条评论

  1. 离鸣 says:

    点一下鼠标而已,有时候小更新是安全更新,也很重要。

    1. zwwooooo says:

      @离鸣
      小更新是的。

  2. reizhi says:

    真不知道更新变频繁是好还是不好

    1. zwwooooo says:

      @reizhi
      好,说明软件有活力

  3. 奚少 says:

    其实我一直不明白为什么要停用插件。。。我什么都不管,直接点击升级,哈哈。

    1. zwwooooo says:

      @奚少
      因为你木有碰到过“万一”,碰到了你就不会这样说了。

  4. 陈连龙 says:

    保持时代潮流

    1. zwwooooo says:

      @陈连龙
      总是要升的

  5. 孤风 says:

    那我也回去更一下,自动升级老是说无法删除旧文件是怎么回事?文件夹权限?

    1. zwwooooo says:

      @孤风
      通常是权限问题

    2. 孤风 says:

      @zwwooooo
      我把目录文件夹给了user用户修改权限,这样安全问题大不大?

    3. zwwooooo says:

      @孤风
      内部用户就比较ok,如果是任何就。。。

    4. 孤风 says:

      @zwwooooo
      看来事态严重啊,权限问题,始终搞不太明白,我还是赶紧去GG一下相关资料吧, :arrow:

    5. zwwooooo says:

      @孤风
      通常不使用777权限,很多人因为nginx而是用777权限,从安全角度来说不太安全

  6. BBctrl says:

    :cry: 麻烦死了,点击"自动升级"进行到"正在解压缩升级文件..."的时候总是停止,没任何反映。

    1. zwwooooo says:

      @BBctrl
      这个貌似是有些主机或者本身什么插件导致。

  7. 发觉使用这个主题的人还真不少!

    1. zwwooooo says:

      @万家灯火
      哪个主题?

  8. Demon says:

    不想升级。

  9. 老饕 says:

    哈哈,那我就证明我来过喽!

  10. 老饕 says:

    PS:我倒要看看3.2是不是像官方宣称的那么轻量级!

    1. zwwooooo says:

      @老饕
      不知道哦,不是正式版不鸟

  11. Louis Han says:

    我是从2.9直接升级的

    1. zwwooooo says:

      @Louis Han
      那就是大版本了

  12. chzng says:

    :neutral: Z唔唔可以这样称呼你吗?我用小圆环图片做背景制作圆角,在IE6中如链接中的图:我用的CSS设置是:
    b {position:absolute; width: 5px; height: 5px; background: url(images/yuan.gif);background-repeat: no-repeat; }
    .lt {left:-1px; top:-1px; background-position: left top;}
    .rt {right:-1px; top:-1px; background-position: right top;}
    .lb {left:-1px; bottom:-1px; background-position: left bottom;}
    .rb {right:-1px; bottom:-1px; background-position: bottom right;}

  13. chzng says:

    在IE6中结果是:http://farm4.static.flickr.com/3343/5766467531_1e6a95ab60.jpg。为什么会这样?该怎么写CSS

    1. zwwooooo says:

      @chzng
      给b加个overflow:hidden;试试

  14. 老姚 says:

    直接自动升级,一般都不会出错,出错了再说呗。反正闲着无聊,就喜欢折腾

    1. zwwooooo says:

      @老姚
      注意备份,出错一次就够你受

  15. A.shun says:

    - -又更新了啊

  16. 3shi天下 says:

    3.2貌似不支持ie6了哦,好消息啊

    1. zwwooooo says:

      @3shi天下
      厄,这跟ie6有啥关系?

  17. smilebull says:

    呵呵,等3.2

  18. 1独自流浪 says:

    WordPress3.0开始就更新特频繁,并且很多都是在修复漏洞~
    唉~

  19. Gano says:

    :evil: 版本控表示一更新就升级

  20. 山头人 says:

    我更新就直接接点击更新了,从没停止过插件。因为有备份

    1. zwwooooo says:

      @山头人
      有备份就可以,呵呵

回复给 zwwooooo ¬
取消回复

昵称 *

网址

B em del U Link Code Quote